They offer different flash templates with latest features.
Login

Forgot password
Register

 XFCE 32-bit 20120409-1436

Back
Maintainer:
clem
Status: Approved for RC release
Architecture: i386
Type: Xfce
Registered: 2 years ago

Tests

Untested cases (8)

Test caseReportsSuccessWarningsFailures
#000: Integrity check0000
#005c: Kernel metapackage0000
#010 Clean root dir0000
#011 /etc/apt/preferences.d0000
#044: DVD Playback0000
#045: MP3 CD Ripping0000
#061: nVidia chipset0000
#062: ATI chipset0000

Succeeded cases (16)

Test caseReportsSuccessWarningsFailures
#001: ISO label1100
#003: Plymouth text theme1100
#004: Plymouth default theme1100
#005: Network Manager / Wicd2200
#019: LSB and info file1100
#020: Ctrl, Alt, Backspace2200
#036: Localized installation1100
#038: Installation with custom-partitioning1100
#039: Other OS in Grub1100
#042: apt sources1100
#043: apt policy1100
#044: apt update1100
#045: repository keys1100
#047: Online Plugins and File associations1100
#060: Intel chipset1100
#105: Boot Hybrid ISO via USB1100

Comments


  2 years ago

cc11rocks

 

#034: IRC auto-connect

** Now reported as "success"

  2 years ago

jan-olof

When booting a white square appears in the upper left corner of the screen.
There's also a number of warnings about modules not found.

  2 years ago

cc11rocks

I was testing #020 : Cntl + Alt + Backspace.  I was logged out when I pushed Ctrl + alt + backspace...I then pushed Ctrl + alt + f1. Tried to go back @ Ctrl + alt + f7... Eventually found X.org (the desktop) at Ctrl + alt + f8. << Is this a bug or what? It's ALWAYS been Ctrl + alt + f7 for me... 

 

*** I also tried this in LMDE. It seemed like it was working like normal, but after some amount of time (10 sec - 1 min), X.org was switched to ctrl + alt + f8. Please note that this was done in Live mode, so this may not be a bug, but should be checked into if you have never heard of it.

  2 years ago

cc11rocks

After performing install from apturl through the browser (chromium-browser=package name), it did not show up under the "Internet" tab or anywhere that I could see in the Menu.

  2 years ago

cc11rocks

#034: IRC auto-connect

Only connects to #linuxmint-debian. Does not connect to #linuxmint or #linuxmint-help. Result posted as "warning" until otherwise directed.

  2 years ago

clem

Another issue: The repos point to incoming (that's fine for now as it's UP4 there as well), but that needs fixing prior to stable.

  2 years ago

clem

Approved for RC release.

  2 years ago

clem

Issues so far:

  • No bluetooth support installed by default (gnome-bluetooth?)
  • After a localized install "desktop" isn't translated.. this is a limitation due to live-installer requiring "Desktop" to be present in the live session
  • Print to PDF works but it's extremely slow (it looks like something is holding the queue?)
  • Two print to PDF printers are declared by default
  • The installer doesn't detect the user's country so it selects EN (USA) by default (this is because we disabled PHP on the LMDE server to ease the traffic for the release of UP4)