They offer different flash templates with latest features.
Login

Forgot password
Register
Back

 mint-meta-mate

Set of packages required to run mate
3KB
Categories: Releases: Score:
 13
10 reviews
Description:

Set of packages required to run the mate desktop environment.

User reviews:
ScoreComment
2 weeks ago

jahid_0903014
3 I tried but couldn't love it...
1 month ago

BenJetson
5 My favorite DE by far! :)
3 months ago

jmelton98
3 Why am I forced to remove this package when I uninstall mintnanny?
9 months ago

salvo1118
4 It'd be nice if you didn't have to install 2 different sets of packages to use MATE, but MATE's so good that it's worth the slight inconvenience.
2 years ago

Kefka
4 I really hope MATE continues with the momentum and keeps moving forward. Gnome 2 had the desktop done right. While I'm not against progress and improving the desktop, I do think that Unity and Gnome 3 are both rubbish. Cinnamon is good too, but MATE runs better on my PC that's almost 7 years old.
2 years ago

fspilot
5 Keep up the great work!
2 years ago

irishwoody
5 Keep it going... Just ant to keep my Gnome 2 DE - moved here from Ubuntu becasue of Unity
2 years ago

stefano-k
5 I'm partial but I like it!
2 years ago

Alby
5 Old is Gold ^_^ gr8
2 years ago

mchristjr1983
4 Very good start. Things work great so far. This is only the beginning and I am quite pleased with the way it is working. Keep up the great development. I never want to be forced into gnome3. It's just a mess!