iP2700

Ishwon
  6 years ago
  Canon (Printer)
  Mint (older version)
  Works perfectly
What works:

Driver installed correctly. Printer functions without issue.