AlpsPS/2 Dual Point Touchpad

  10 years ago
  Alps (Touchpad)
  Mint (older version)
  Works partially
What works:

*two finger scrolling works

What doesn't work:

*disable touchpad while typing not works(solution below)
*other gestures other than two finger scrolling not works.

What was done to make it work:

*Touchpad Disable While Typing Checkbox not works even though it is enabled.(ALPS Dual Touch Touchpad)
First Disable the above feature or uncheck the checkbox
Create a startup shortcut with command "syndaemon -d -i 2"
This will work.