Pixma MP140

ericvictor66
  7 years ago
  Canon (Printer/Scanner/Multifunction)
  LMDE
  Works perfectly
What works:

Scanner works perfectly and a few changes are needed for the printer.

What doesn't work:

But printer doesn't work at all. Printer is well detected but Debian can't fix driver well.

i used driver from Canon Website driver printer Linux (debian) (2.80)

MP140_debian.tar

Problem with cnijfilter-common_2.80-1_i386.deb
During installation "cache broken"

Canon PIXMA MP140 - CUPS+Gutenprint v5.2.9
URI : usb://Canon/MP140 series?serial=D40766&interface=1

impossible to print a test page.
Message error "printer-resolution 'unknown IPP tag'"

What was done to make it work:

problems printing, here are python-cups 1.9.55 packages which is the earliest version that fixes the "unknown IPP tag" error:

https://dl.dropbox.com/u/2856016/debian ... 1_i386.deb
https://dl.dropbox.com/u/2856016/debian ... _amd64.deb

than the problem was with libgs9

Try reinstalling the package:

sudo apt-get install --reinstall libgs9

Additional notes:

Here are two links you need to



http://forums.linuxmint.com/viewtopic.php?f=195&t=100885

http://forums.linuxmint.com/viewtopic.php?f=191&t=128802


Good luck


No problems with: Linux mint 15 Mate & Linux mint 15 KDE

works perfectly mint 16 KDE 64 bit