ASUS N61JQ-B1

Gramps
  10 years ago
  Asus (Laptop or Netbook)
  LMDE
  Works partially
What works:

LMDE installed fine, the volume buttons worked as well as most of the Fn keys.

What doesn't work:

Touchpad

The laptop has an Elantech touchpad

There were no tabs for configuring the touchpad in the mouse applet. There was no side scrolling, the touchpad wasn't disabled when typing, and the tap click was way to sensitive.

No sound from the speakers or headphones

Doesn't retain the timezone chosen at install

What was done to make it work:

The elantech touchpad is regonized as a ImPs2 wheel mouse and thus is not right. This has been patched and works in kernal 2.6.34 in the meantime follow the excellent instruction by ALLurGroceries @ http://ubuntuforums.org/showthread.php?p=9175201#post9175201

After installing all the updates you can turn up the master volume which was set to 7% I turned it to 100% then control the volume with the normal volume applet or volume buttons.

Installed ntp so that the time come from a time server, just used the defaults. I did set the timezone too.

Additional notes:

I also installed the ATI drivers using a script from http://smxi.org/ I used the smxi script which can be somewhat confusing as it can do a bunch of stuff. I would suggest just downloading and installing the sgfxi script for the ATI video drivers. I used flgx (?) 10.10 and it worked fine. The Debain option errored.

I also install and run powertop on all my laptops/netbooks seems to help with battery life. I always just use the recommendations.