Pixma MP280

menom70
  9 years ago
  Canon (Printer/Scanner/Multifunction)
  Mint (older version)
  Works perfectly
What works:

Printer-OK, Scaner-OK.

What was done to make it work:

Drivers:
MP280 series ScanGear MP Ver. 1.60 for Linux. deb
http://support-asia.canon-asia.com/contents/ASIA/EN/0100302702.html

MP280 series IJ driver Ver. 3,40 для Linux. deb 
http://support-asia.canon-asia.com/contents/ASIA/EN/0100301402.html