GA-MA74GM-S2

Reljoy
  10 years ago
  Gigabyte (Motherboard)
  Mint (older version)
  Works partially
What doesn't work:

* Took me 2 weeks on the forum to get sound to work. But it never would play a sound on logging in and sometimes stopped and started in the middle of playing an mp3 from my hard drive.
Realtek ALC888B codec
I never did get alsamixer to work (or even open) even though it was on the computer.

* The mouse was jerky. Stopped and started. (I was using a Logitech wireless mouse which worked like a dream on my Dell D610 laptop in Mint 9). Even when I booted into WindowsXP on this motherboard the mouse would stop and start. It was awful.

* I had had Wine and virtual box working well with the old motherboard, but I couldn't get them to work properly with this motherboard. After a few days, Virtual box started trapping and freezing the mouse and the only way to get control back was to close virtual box using the keyboard.

* I tried to copy some large video files from an external USB drive. Nautilus went very dim and even after being left overnight, it never finished copying or stopped being dim.