VA1912w

ajaysiva
  8 years ago
  Viewsonic (Monitor)
  Mint (older version)
  Works partially
What was done to make it work:

I tried installing the fglrx package.

sudo apt-get install fglrx