They offer different flash templates with latest features.
Login

Forgot password
Register
Back

 Compiz setting for deactivation when watching videos

Created 8 years ago, edited 8 years ago.
Status changed 7 years ago
Author:

sdim
Status:
Considered
  Score:
 2
14 votes
Idea:

While watching videos for some time now, and being a Gnome user mainly, I always wondered why there isn't a certain setting that provides a solution to the tearing effect we experience while watching movies/videos on any application in Mint. In order to have a flawless experience watching a video, I've had to deactivate Compiz, every time.
Working on KDE now, I saw that there is a setting in System Settings-->Desktop Effects-->Advanced-->Suspend Desktop Effects for fullscreen windows, which works fine and with the effects still on (without having to manually deactivate anything) a video is watchable without any tearing effect whatsoever.
Why not have a similar setting in Gnome Mint?
(Moving on to Gnome 3 may render my question useless, but some users might stick to Gnome 2, so I'm putting the idea forward, anyway).

Comments:

7 years ago

sdim
Thanks for the suggestion, vincentv.
I think that since the trend has shifted to Gnome 3 and Cinnamon, my proposal
may no longer be of any value.
Nevertheless, I have noticed that the 'tearing effect' during full screen videos still remains an issue, even in Gnome 3.
I don't know if it can be fixed somehow, but undoubtedly there are more pressing issues to be considered, so I'll just leave it up to the Gnome people (or the Mint developers, if they think it should be addressed).
 
7 years ago

sdim
Many thanks, blueXrider.  
7 years ago

blueXrider
Use Displex


Download
 
8 years ago

sdim
@remoulder:
I accept your opinion but are you telling me that no other user has the same issue? An NVidia GT240 is considered insufficient for such a task? I don't know...As for the Compiz icon, I think everyone is familiar with that. I suggested an automatic switching from Compiz to No Effects when video playback starts.That's all. I proposed this as the Mint developers have shown that they improve things that other distros or Desktop developers aren't thinking about doing something about them.
@asymmetros:
Tha latter part of my answer applies to your comment too, dear colleague.
 
8 years ago

asymmetros
An extra setting -as the one you are suggesting here- seems a good idea and that's why you have my vote, though i think that it is a Gnome specific "problem", not Mint's.  
8 years ago

remoulder
Mint are not the developers of Gnome or compiz. Also the problem you describe is down to your hardware and/or video drivers being insufficient for the task and not a shortcoming in the software. You could always install fusion-icon which allows you to switch compiz-on/off easily from the sys tray.  

Other ideas from sdim

No other ideas.