High contrast inverse theme

donmatas
  9 years ago
  16
  Selected

Maya edition (MATE) needs a High Contrast Inverse Theme pre-loaded. It is very usefull and simple to add it.

thanks
DM
Latest comments
abinashdash17 6 years ago

yes it nedds a high contrast theme.


kazztan0325 9 years ago

I agree with this idea.

I also think a package "gnome-accessibility-themes" should be installed by default.


psyckers 9 years ago

Yes, I certainly like the whole 'old school' attribute of such themes.


Mintification 9 years ago

Yes, I agree. Vision-impaired users will need a High Contrast theme, and it should really be there by default.


crismblog 9 years ago

Good idea


joelz 9 years ago

if its missing high contrast, then this seems like a good idea.
promoting too