Add ffmpeg to Linux Mint 17 repositories

mikefreeman
  4 years ago
  10
  Considered

Ubuntu 14.04 deprecated ffmpeg in favor of libav.

Unfortunatly, the effect of this is that many other packages dependent on ffmpeg no longer function properly, or cannot encode as many file types. For example, DVD Styler now crashes when trying to encode video some video types in order to burn a DVD.

Ubuntu 15.04 has put ffmpeg back into the repositories, but Linux Mint can't take advantage of this due to being held to LTS releases. There are inconvenient workarounds involving installing PPA's (a somewhat risky thing to do) or recompiling various packages, but the best way to solve the problem, in my opinion, would be to put ffmpeg into the Linux Mint repositories.
Latest comments
Rebel450 4 years ago

sounds reasonable