Install JRE by default

havilla
  1 year ago
  -4
  Considered

LibreOffice is one of the truly useful Linux Mint tools, but you need JRE, and it would be great if this package were installed by default, to have a better out-of-the-box experience.
Latest comments
remoulder 1 year ago

Libreoffice does not require a java runtime to be installed, one is only needed for certain functions the majority of users probably do not use. Linuxmint already contains openjdk and if you are getting an error in Libreoffice you need to check your settings or ask in the forums.