Make Qt Creator easier

eengnerd
  2 months ago
  0
  Considered

I've noticed that when trying to compile any large project with Qt Creator (latest version) that the IDE always defaults to using the partial pre-installed version of Qt 5 (version 5.9.5) rather than using the latest LTS version (5.12.4).  It would be so nice if there was a quick and easy way to either choose which version is actually used, or to literally overwrite version 5.9.5 with 5.12.4!

Latest comments
remoulder 2 months ago

This is an ideas area only for the linuxmint distro and it's websites, linuxmint are not the developers of QT Creator and posting suggestions for it here is pointless. Please use the forums for support issues