Update System Requirements on announcements of new version

larry78723
  10 months ago
  1
  Under review

Example: blog.linuxmint.com states regarding LM20.1 beta:


System requirements:



  • 1GB RAM (2GB recommended for a comfortable usage).

  • 15GB of disk space (20GB recommended


This hasn't been changed in years. With current releases, this is totally unreasonable. In the forums, we constantly see login loops in the Newbie Questions section caused by undersized (20GB) root partitions primarily the result of multiple kernels and excessive /var/log files. Suggest that disk space recommendation be increased to 25GB (30GB recommended).


1GB RAM (2GB recommended for a comfortable usage) is also a problem. Suggest doubling both values.