They offer different flash templates with latest features.
Login

Forgot password
Register

 linuxmint-18-MATE-amd64-201606041542

Back
Maintainer:
clem
Status: Rejected
Architecture: amd64
Type: MATE
Registered: 2 years ago

Tests

Untested cases (3)

CategoryTest case
Each ISO#111: EFI Installation
Edition#107: Encrypt Home Folder
Edition#114: OEM installation

Warning cases (1)

Test caseReportsSuccessWarningsFailures
#028: Themes1010

Succeeded cases (36)

Test caseReportsSuccessWarningsFailures
#000: Integrity check1100
#001: ISO label1100
#010 Clean root dir2200
#038: Installation with custom-partitioning2200
#039: Other OS in Grub1100
#105: Boot Hybrid ISO via USB1100
#003: Plymouth text theme1100
#004: Plymouth default theme1100
#005: Network Manager1100
#005c: Kernel metapackage2200
#006: Terminal quick-access2200
#008: Terminal fortunes and colors1100
#019: LSB and info file1100
#020: Ctrl, Alt, Backspace2200
#021: Login Manager branding1100
#022: Home folders1100
#023: Temp files on edit1100
#024: Delete permanently1100
#026: Open as root2200
#027: Backgrounds1100
#029: Firefox branding1100
#036: Localized installation1100
#037: mintWelcome2200
#041: mintUpdate3300
#042: apt sources2200
#042: Software Manager easy access2200
#043: apt policy1100
#043: mintInstall1100
#044: apt update2200
#045: repository keys1100
#047: Online Plugins and File associations1100
#048: All applications1100
#106: Laptop battery/bluetooth1100
#110 Screensaver - lock screen - switch user1100
#113: Ask password on suspend1100
#034: IRC auto-connect1100

Comments


 

clem
2 years ago

Rejecting this ISO. New one coming up.

 

cpatrick08
2 years ago
Qtconfig won't work for qt5 which is what Ubuntu 16.04.uses, so it's upstream problem.
 

clem
2 years ago

About qtconfig, do we need to care or is it upstream?

 

clem
2 years ago

The partial fix (as it is implemented in Ubuntu for instance) seems to cover most sudo cases.

 

clem
2 years ago

Regarding systemd, it's been 2 years now and I don't know any other distribution other than Linux Mint which fixed the issue in su mode. Maybe we need to move on, consider that almost everybody runs in sudo mode, and leave the runtime dir collision bug alive.

 

clem
2 years ago
  • Adwaita and other metacity themes now only provide metacity-3.xml files, which MATE isn't compatible with. So that's upstream from us.
  • I can't reproduce the issue about the vbox resolution, nor the shutdown sequence.
  • We've always used font 9 for applications.
  • Backports are rightfully enabled in this release, but we need to edit the warning message in mintsources.
 

Monsta
2 years ago

More useless packages to remove:

libbonobo2-0 libbonobo2-common libgtkmm-2.4-1v5 ndiswrapper ndiswrapper-utils-1.9 ndiswrapper-dkms gnome-session-canberra policykit-1-gnome

 

Monsta
2 years ago

Prefs dialog of mintUpdate has no vertical scrollbar where it should have it:

http://i.imgur.com/xBiPDmt.png

 

Monsta
2 years ago

There's a weird file in my local autostart dir:

monsta@mint18 ~ $ cat .config/autostart/xfce-autostart-wm.desktop
[Desktop Entry]
Encoding=UTF-8
Version=0.9.4
Type=Application
Name=Window Manager
Comment=Window Manager Startup
Exec=xfce-autostart-wm
OnlyShowIn=XFCE;
StartupNotify=false
Terminal=false
Hidden=false

 

I've noticed it because of this warning:

mate-session[6246]: EggSMClient-WARNING: Invalid Version string '0.9.4' in /home/monsta/.config/autostart/xfce-autostart-wm.desktop
 

 

Monsta
2 years ago

Minor inconsistency: Synaptic entry in the left pane of mintMenu is apparently set to run it via gksu, while the menu entry in Applications pane uses synaptic-pkexec.

 

Monsta
2 years ago

Follow-up to libpam-systemd bug: running mintInstall via side pane of mintMenu is a reliable way to reproduce the bug (provided gksu mode is set to su, of course - sudo mode isn't affected).

 

Monsta
2 years ago

Useless package installed: gnome-session-bin (has gnome-session-* binaries).

Ancient package installed: libgnome2-bin (has gnome-open binary). In addition, there are related ancient packages:

libbonoboui2-0 libgnome2-0 libgnome2-perl libgnomeui-0 python-gnome2 libgnome-menu-3-0 libgnome2-canvas-perl libgnome2-common libgnome2-vfs-perl libgnomekbd-common libgnomekbd8 libgnomeui-common libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra gkbd-capplet

All of them can be safely removed.

 

Monsta
2 years ago

Config tool for Qt apps won't run:

monsta@mint18 ~ $ qtconfig
qtconfig: could not exec '/usr/lib/x86_64-linux-gnu/qt4/bin/qtconfig': No such file or directory

 

 

Monsta
2 years ago

On session start, mintUpload doesn't run because of missing file. Its .desktop file is set to run non-existing binary:

/usr/lib/linuxmint/mintUpload/launch-file-uploader.py

 

Monsta
2 years ago

Hmm, libpam-systemd isn't patched (upstream version is used). So I can reproduce the old bug. I've set the mode to "su" in gksu-properties tool and opened a text file as root:

 gksu xed /etc/apt/sources.list.d/official-package-repositories.list

 

Then /run/user/1000/dconf/user file instantly got owned by root:root.

It's not always reproducible on the first try, and not always reproducible several times in a row, but it happens anyway.

 

Monsta
2 years ago

Interesting, both Sarah and Xenial backport repos are active by default, and there's no checkbox for them in mintSources anymore, but the usual warning message in mintSources still mentions backports (no matter if I run it with English or Russian locale).

 

Monsta
2 years ago

Minor warning:

 

monsta@mint18 ~ $ LC_ALL=C mate-appearance-properties

(mate-appearance-properties:2389): Gtk-WARNING **: Unable to locate theme engine in module_path: "oxygen-gtk",

 

 

Monsta
2 years ago

Booting into installed system, again, 800x600. I also don't get the option to change screen resolution to match the host screen resolution. Weird. VirtualBox guest additions are installed and running, but apparently don't do their job for some reason.

 

Monsta
2 years ago

Rebooting after installing showed me completely white screen with no text. Of course I remember I need to press Enter there to continue rebooting, but it would be nice to show the usual message about that...

 

Monsta
2 years ago

For some reason, "Switzerland" kb layout isn't translated to Russian, making it appear before all the other layouts in Ubiquity. Dunno if it's fixed upstream, need to check and maybe pull latest .po files from there.

 

Monsta
2 years ago

As usual, the default font size is 9, making me sitting close to monitor... Changing it to 10 didn't cause any problems, so I still don't get why it's so small by default.

 

Monsta
2 years ago

Live DVD booted with 800x600 resolution in my virtualbox - no detection for 1024x768 or 1280x1024 availability? Setting resolution to 1024x768 manually (via mate-display-properties) worked fine.

 

tux-sven
2 years ago

Menu bar is default missing in Mozilla Firefox

 

exploder
2 years ago

High Contrast and Adwata themes dispay an error but they both appear to work.