linuxmint-20.3-Cinnamon-amd64-202201060037

clem
  3 weeks ago
Architecture: amd64
Type: Cinnamon
Status: Rejected
Comments
mtwebster 2 weeks ago

5.13.0-22 is superseded by -23 (which is supported till august).


mtwebster 2 weeks ago

My prime laptop installed fine. I'm not sure how much weight I'd give to the issues on my mintbox, it's always been an oddball.


mtwebster 2 weeks ago

Attempted to install on mintbox3, both normal and compat mode start ok. Install takes quit a bit longer, a few steps are hanging I think.
1st) Installed on single partition on a secondary drive (one that doesn't contain the efi part), install succeeds, but hangs after 'remove install media', kernel panic. Reboot results in 'nothing found' console
2nd) Same but using compat mode, same result.
3rd) attempted to install on my 'main' partition which resides on the same disk as the efi part, installed fine, same hang after 'remove media'. Reboot, grub shows up normally, but attempting to reboot from running OS results in hang during shutdown (mint round logo stuck on screen) - kernel panic again.
4th) compat mode, same steps as 3rd, same result.

Attempting on laptop..


enyc 3 weeks ago

Not edge-specific, but ... "integrity check" is confusing -- not particularly good splash screen messages interspersing OK and Checking messages, but more significantly, no indication that it was failed or successful, just silently boots GUI afterwards... As this is manually-instigated check, I would think that it can happily stop and indicate result, require keypress to continue...


clem 3 weeks ago

This is the EDGE ISO.