linuxmint-21-Xfce-amd64-202207261456

clem
  2 weeks ago
Architecture: amd64
Type: Xfce
Status: Approved for Stable release
Comments
Monsta 2 weeks ago

Interesting, looks like one system got the "phased" update (which has bad dependency) but the other system didn't?

Found the report about it: https://bugs.launchpad.net/bugs/1982933


mtwebster 2 weeks ago

Tried reinstalling mint-meta-codecs on the mate box, no errors.


mtwebster 2 weeks ago

Waited to install codecs until after installation, got 'cannot install - unable to correct, you have held broken packages'

mtwebster@mtwebster-VirtualBox:~$ LANGUAGE=en_US.UTF-8 apt install --dry-run mint-meta-codecs
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
gstreamer1.0-vaapi : Depends: libgstreamer-plugins-bad1.0-0 (>= 1.20.3) but 1.20.1-1ubuntu2 is to be installed
E: Unable to correct problems, you have held broken packages.

mtwebster@mtwebster-VirtualBox:~$ LANGUAGE=en_US.UTF-8 apt policy gstreamer1.0-vaapi
gstreamer1.0-vaapi:
Installed: (none)
Candidate: 1.20.1-1ubuntu1
Version table:
1.20.1-1ubuntu1 500 (phased 10%)
500 http://archive.ubuntu.com/ubuntu jammy-updates/universe amd64 Packages
1.20.1-1 500
500 http://archive.ubuntu.com/ubuntu jammy/universe amd64 Packages
mtwebster@mtwebster-VirtualBox:~$ LANGUAGE=en_US.UTF-8 apt policy libgstreamer-plugins-bad1.0-0
libgstreamer-plugins-bad1.0-0:
Installed: (none)
Candidate: 1.20.1-1ubuntu2
Version table:
1.20.1-1ubuntu2 500
500 http://archive.ubuntu.com/ubuntu jammy/universe amd64 Packages

mtwebster@mtwebster-VirtualBox:~$ LANGUAGE=en_US.UTF-8 apt install --dry-run gstreamer1.0-vaapi=1.20.1-1ubuntu1
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
gstreamer1.0-vaapi : Depends: libgstreamer-plugins-bad1.0-0 (>= 1.20.3) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
mtwebster@mtwebster-VirtualBox:~$