adobe-flashplugin

Adobe Flash Player plugin
 
  -16
  20 reviews



Adobe® Flash® Player is a cross-platform, browser-based application runtime that provides uncompromised viewing of expressive applications, content, and videos across browsers and operating systems.

This package provides plugins compatible with both Chromium and Mozilla based web browsers
Latest reviews
5
Dn_HB 1 year ago

Works fine mint 18.2(firefox 58.0)

5
Pilou06 2 years ago

Printerpix website request adobe flash to build photo album - work fine with mint 18.1 - A restart of firefox is needed after setup.

1
ngrcld 2 years ago

Not always up to date!

1
hobbledehoy899 2 years ago

Worthless with the modern web!

1
johnbklyny 3 years ago

doesn't work on some websites

1
DylanAM 3 years ago

Every wanted to know why html5 is so popular now? Just use this plugin for five minutes! If you absolutely need flash to display certain content, get pepperflash. (pepperflashplugin-nonfree)

1
rayanspawn1 3 years ago

It doesn''t work properly.

1
burianvlastimil 3 years ago

Caution! It's totally out of date. Big security risk while using it.

3
Playr 4 years ago

Security flaws, but some websites require it :( On YANDEX browser you need "Pepper Flash" - 'sudo apt-get install pepperflashplugin-nonfree'

1
japan9396 4 years ago

Установил Яндекс браузер, т.к. очень привык к нему на Виндовс. Не воспроизводятся видосы на многих сайтах. Полез в настройку плагинов, там Флэш плеера нет и в помине. Кто знает как это исправить?

5
iosonoscrive 4 years ago

Good oki yes usefull

1
Quexos 4 years ago

Crappy Adobe crap...die already!

3
BlackMoses 4 years ago

Arabic letters are split and don't show as they're supposed to.

4
veNiac 4 years ago

working, but I prefer html5

1
flor063 4 years ago

Doesn't work for me, it's a rubbish in my opinion. Installed pepperflash instead and since then I have no problems.

3
shifr 4 years ago

Придется установить

4
Rebel450 4 years ago

ya, ya - flash ...

1
realist2000 4 years ago

security issues, not safe

1
frenchr88 4 years ago

Used to work. Doesn't anymore. At least not with firefox.

1
lib2know 4 years ago

always vulnerabilities and security updates, closed source, avoid if possible; look up gnash