default-jre

Standard Java or Java compatible Runtime
  https://wiki.debian.org/Java/
  0
  1 review



This dependency package points to the Java runtime, or Java compatible runtime recommended for this architecture, which is openjdk-11-jre for amd64.
Latest reviews
3
KutWrite 1 year ago

Just installed it. THIS IS the dependency you need to run LibreOffice 5 data base.