mint-info-xfce

Necessary information about the Linux Mint release and edition.
 
  0
  1 review



Base package. This package is needed by the Mint tools and the system to uniquely identify the edition and release of Linux Mint you're using and to get information related to it.
Latest reviews
3
yugiohfan2013 8 years ago

DO NOT REMOVE IF YOU STARTED WITH THE XFCE EDITION. Other packages -- including metapackages dealing with other editions of Linux Mint -- require this package so that still other packages and settings can work properly.