mint-meta-codecs-core

All the packages required for multimedia support in Linux Mint.
 
  0
  1 review



All the packages required for multimedia support in Linux Mint.
Latest reviews
3
sa3paleasm 3 years ago

not work