LXDE: disable touchpad when typing

aljoriz
  10 years ago
  4

go to LXTERMINAL type:

sudo leafpad /etc/xdg/lxsession/Mint/autostart

add: "syndaemon -d" (no quotes) at the last line and save.

Reboot. 

Touchpad is disabled for 2sec after typing... Credits to the late Husse from the mint forums

Comments
aljoriz 10 years ago

thanks I didn't notice the typo


glacier 10 years ago

Should be: "syndaemon -d"
Alternatively, to only disable tapping and scrolling (and keep mouse movements): "syndaemon -t"