Stop Firefox asking to save tabs

michelsaey
  4 years ago
  5

<style type="text/css"> p { margin-bottom: 0.25cm; line-height: 120%; } </style>

If your Firefox keeps asking if you want to save your tabs, follow this instructions to solve this:

  • Type "about:config" (without quotes) in the address bar and hit Enter.

  • Search then in the search field for: "browser.warnOnQuit" and set it to "false" by double clicking on it's value.

  • Do the same for "browser.tabs.warnOnClose"


 

Restart Firefox and you never get that annoying question again

Comments
Hannibal1992 4 years ago

Very good, thank you.


lib2know 4 years ago

promoted :-)


michelsaey 4 years ago

In some cases, even then Firefox give this message, then you could use this to solve that ;)


MagicMint 4 years ago

Fortunately I’ve never seen this message. That’s probably because the option ‘Warn me when closing tabs’ in Menu› Preferences› Tabs› in firefox is unset ;-)