They offer different flash templates with latest features.

Forgot password
Written by:
Score: 6
votes: 8
Format: Article

 Intel Centrino Wireless-N 1000 Temporary Fix (Newer Kernels)

See this bug report for details:


To (temporarily) get the wireless working on newer kernels:

sudo mv /lib/firmware/iwlwifi-1000-5.ucode /lib/firmware/iwlwifi-1000-5.ucode.backup
sudo modprobe -r iwlagn
sudo modprobe iwlagn

This should make the wireless use the old 1000-3.ucode which works at the moment.

Tags: intel, centrino, wireless, wireless-n, 1000, temporary, fix, new, newer, kernel, kernels
Created: 4 years ago.
Last edited: 4 years ago.
Reviewed: 4 years ago.
Read 0 times.

1 year ago

Thank you ! I tried to solve this problem for three years ! Now it works !  
2 years ago

I also had issues with this and tried many of the suggestions that were here and scattered about the internet with no success.

I found the command inxi -N very helpful in determining exactly what wireless card I was using.

Ultimately the fix was to copy drivers downloaded from Intel website to /lib/firmware upon rebooting wireless worked flawlessly.
4 years ago

@RayWoods: Me too
4 years ago

A nice simple work around to a reasonably sever bug.

@blueXrider: I've never noticed that before. Now it's going to stand out ^_^
4 years ago

@blueXrider: I have already submitted a bug report on this problem.  
4 years ago

Score: 2
votes: 4
Created: 1 day ago.
Last edited: 1 day ago.
Reviewed: 1 day ago by oscar799.

Fix the Read 0 times.

Other tutorials from CBindahouse

No other tutorials.