They offer different flash templates with latest features.

Forgot password
Written by:
Score: 7
votes: 10
Format: Article


<style type="text/css"> <!--{cke_protected}{C}<!--{cke_protected}{C}<!--{cke_protected}{C}<!--{cke_protected}{C}<!--{cke_protected}{C}<!--{cke_protected}{C}<!--{cke_protected}{C}<!--{cke_protected}{C}<!-- @page { margin: 0.79in } P { margin-bottom: 0.08in } A:link { so-language: zxx } -->-->-->-->-->-->-->-->--> </style>

The first thing we need to do is make sure that any old drivers are removed. The following commands will remove the old may reciever errors its ok we are just making sure we remove all the old

--  sudo sh /usr/share/ati/
--   sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev* xorg-driver-fglrx

ok reboot

Ok Now we are ready to start installing the driver

go here and grab the driver you would like to use, for me this is the 12.11 beta do to the fact I use HDMI for sound.

Once the driver is downloaded, extract it. you should now have the driver

in my case

right click on the file go to

properties then to permissions click the box “Allow executing file as program”

close that window.

Open a Terminal and type sudo  and drag and drop the driver in the terminal hit enter

there will be a new window open pick the top option in the next 2 screens

Now when it is done it will ask to reboot, DO NOT REBOOT YET.

Just close the program.

In the terminal type sudo aticonfig --initial

when aticonfig is done reboot.

After rebooting you should be running your new driver.

You can type sudo amdcccle to run the catylist


Now for those that installed the BETA DRIVER,

After rebooting you should have the AMD WATERMARK

To remove this water mark there is 2 methods the first method works for most

copy and paste this code into gedit and then save to your desktop.

DRIVER=`find /usr/lib -name`

echo "Thanks AZUSA!"

for token in $DRIVER;do
 echo "Removing AMD logo from "$token

 for x in $(objdump -d $DRIVER|awk '/call/&&/EnableLogo/{print "\\x"$2"\\x"$3"\\x"$4"\\x"$5"\\x"$6}'); do
  sed -i "s/$x/\x90\x90\x90\x90\x90/g" $DRIVER

echo "Reboot computer to finish"


 Now that you have the above code saved to your desktop as you did for the driver make the file executable (right click on the file go to properties then to permissions click the box “Allow executing file as program”) . Then open terminal and type sudo and drag and drop the file into the terminal hit enter, when it has completed reboot.

Watermark should be gone. If you still see a water mark try option 2


2nd option

open a terminal and type sudo “your text editor” /ect/ati/signature, So in my case

sudo gedit /etc/ati/signature

the file that opens should have one word in it “UNSIGNED” just delete that and copy and paste this in the file and save.




once you have saved the file reboot and watermark should be gone.

And that is how to install a AMD ATI DRIVER please if I missed anything let me know or if you need additional help there is a good source of help on the irc. If your in mint just open xchat the channel is #linuxmint-help

I also made a video showing the above steps as well


there is a new driver for the ati card driver 13.1 and it does have the HDMI support

I would now use the latest driver to remove the above driver please use this command since we changed the install of the ati driver to get rid of the watermark

sudo '/usr/share/ati/' --force

then install as above :)

here is the new video that goes along with it



Tags: AMD Radeon™ HD 7900 Series, AMD Radeon HD 6500 Series, AMD Radeon HD 7800 Series, AMD Radeon HD 6410D Series, AMD Radeon HD 7700 Series, AMD Radeon HD 6370D Series, AMD Radeon HD 7660D Series, AMD Radeon HD 6310D Series, AMD Radeon HD 7560D Series, AMD
Created: 5 years ago.
Last edited: 5 years ago.
Reviewed: 5 years ago.
Read 0 times.

3 years ago

I can not get the first uninstall command to says can not open, then the 2nd command says all are gone, not there.
although it says here there could be an error message, I went along.
I got the driver for latest stable CCC to start the install process but stopped right away saying there was a prior driver still there. I could force or overwrite but really couldnt since it quit. i wouldnt anyway
I am now stuck trying to get the 14.4 stable catalyst out. not a big deal i guess, though I am running a good gpu 7900 hd sapphire and overclock it on the windows side. too bad this isnt easier to make happen in linux, or I knew the different methods or work arounds...very frustrating
good step by step ,if it only worked on my system. nothing odd in it-dont think so, anyway.
5 years ago

Worked on installing 12.11 drivers on my AMD APU with embedded Radeon 6320. Thanks (aliabbas)  

Other tutorials from crushkittykitty

No other tutorials.