They offer different flash templates with latest features.
Login

Forgot password
Register
Back
Written by:
The_Loko
Score: 17
votes: 23
Format: Article

 How to Get rid of the login keyring password


When we configure our account for login automatically, wheen booting we will be asked for our password for unlock the login keyring. If nobody else use your computer, this is useless, but it's really easy to remove:

First of all, we have to search for Passwords and Encryption Keys. Also you can open it from terminal:

seahorse

You have to go to Passwords Tab, and there you will se a folder: Passwords: login  

Right Click and then Change Password. Enter your old password, and leave blank the new password fields.

Now you can try rebooting, it shouldn't appear now!

----

Also, the login keyring ask for the password if you have changed your user password. Doing this can fix that, just in the new passsword fields enter your new password.


Tags: login keyring Gnome disable
Created: 4 years ago.
Last edited: 4 years ago.
Reviewed: 4 years ago.
Read 0 times.

Comments
1 week ago

ack0329
Hi!

You could try: (for Gnome 3, I am using Ubuntu-Gnome)

System...Preferences..Startup Programs and uncheck the Gnome Keyrings. (or something similar)

WooHoo easy=-peasy and intuitive once you know.
 
2 months ago

dougT
had to install seahorse, but then it worked great! thanks.  
11 months ago

xchiltonx
if making new users was REALLY simple then keyrings are useless...
(ie what groups they need, remove computer updates???, setting language for new users, use same windows setup as admin, which applets to have, not force 8 char in windowed add user, copy privacy settings in FF+chromium, let possibility to install from only specific parts of software Manager(thinking of wife and kids here),)
 
11 months ago

xchiltonx
it's a real pain this thing, if I use chromium logged in with my google account the thing pops up all the time! Even cuts my wifi.
This should be changed!!!!
 
1 year ago

MagicMint
Disabling the gnome keyring is a security risk !  
1 year ago

boysha
Thanks! This worked on my Mint 17.2 Mate 64bit - Cheers!  
1 year ago

Rocologo
Renaming the folder /home/username/.local/share/keyrings to /home/username/.local/share/keyrings.old and a restart solved my problem.  
1 year ago

Rocologo
This didn't solve my problem with the keyring question every time I login.  
1 year ago

oliver-joos
I was not able to enter the old password.

But I have solved it by moving the file .local/share/keyrings/login.keyring away, then creating a new keyring named "login" using seahorse and then replacing the new login.keyring by the old again.

For details see: http://askubuntu.com/questions/65281/how-to-recover-reset-forgotten-gnome-keyring-password
 
2 years ago

Salva
Gnome keyring has never worked for me, not in Mint 13 and not in Mint 17. I've been asking how to make it work but never got an answer.

It never ask for a password with auto login enabled...
 
2 years ago

prabhatjn
I found this answer better: http://forums.linuxmint.com/viewtopic.php?f=90&t=118891#p686639  
3 years ago

fmouse
On my installation here (12.04), the folder is called "Passwords: default"  
4 years ago

The_Loko
eamrnr Maybe when changing the password you put a wrong one. You can try this for change it: https://help.ubuntu.com/community/LostPassword Also works on mint.

capt_coaldale Did you get any error message?
 
4 years ago

eamrnr
Installed Mint yesterday. Changed my password and now Mint doesn't recognize the old or the new password. Any idea what I can do?  
4 years ago

capt_coaldale
Didn't work for me. The password refuses to change.  
4 years ago

vivekgarg03
great...
much helpful for me...
 
4 years ago

Mintification
Thanks, a nice and simple fix.  

Other tutorials from The_Loko

No other tutorials.