user
bernd-wechner
Australia
Cinnamon Edition
0
3
0
2018-07-10 05:50:09


Tutorials
Title Score
Hardware devices
Device Release
Software reviews
Software Score
ushare
"Have me a mirascreen dongle on the TV which supports DLNA, so wanted to try this. The package is broken however and fails install for the simple reaosn that it installs a file /etc/init/d/ushare which tries to load a file /etc/default/rcS which does not exist. Comment that out and seems to work, but alas for love or money I cna't work out how to connect it to my DLNA dongle oveer WiFi yet. And I had hoped this would be easy. Oh well."
2
bum
"Alas on Linux MINT 18 I tried this and it looks nothing like image. Most of the listed services have a long GUID listed as the first line not a nice text description. Ugly as. Wonder why? "
3
libgtk-3-dev
"Cannot install on Linux Mint Rosa 17.3. The following packages have unmet dependencies: libgtk-3-dev : Depends: libgtk-3-0 (= 3.10.8~8+qiana) but 3.10.8-0ubuntu1.6 is to be installed Depends: gir1.2-gtk-3.0 (= 3.10.8~8+qiana) but 3.10.8-0ubuntu1.6 is to be installed E: Unable to correct problems, you have held broken packages."
1
ultracopier
"Just crashes on Linux MINT 17.3"
2