user
mtsec
0
0
0
2016-02-05 17:37:46

Tutorials
Title Score
Ideas
Title Score
Hardware devices
Device Release
Software reviews
Software Score
mint-meta-codecs
"Plugin adobe-flashplugin needs to be removed from the mint-meta-codecs package. Due to security issues more and more people prefer to run an installation without Adobe Flash installed, but would still like to use (among others) the AAC codecs present in this package. And people who do need Flash can install it seperately."
3