user
rromano001
0
0
0
2020-01-01 08:58:30

Tutorials
Title Score
Ideas
Title Score
Hardware devices
Device Release
Software reviews
Software Score
codeblocks
"Code::Block user for a long time. DON'T try install latest version (flatpack/flathub) before it is supported native. FP version screw up my code, also broken stable version. Wait till supported or unscrew system from great mess turn in a nightmare also for expert. Try fix before upgrade: CodeBlock is great also on older version. I use on many platform, native on raspberry, desktop Linux (winzz in the far past)."
4
org.codeblocks.codeblocks
"Use supported before try 17.12 on mint. (NOT Code::Block issue!!) Take care about this is a flatpack enclosed distribution:library are different from /usr/include(lib too) and file point to flatpack instead. Just use ONLY if you know in deep how fpacksandbox work. I was unaware of this and I lost a long while to identify issue was screwing my code."
1