user
m3rc
0
0
0
2020-04-15 15:40:32

Tutorials
Title Score
Ideas
Title Score
Hardware devices
Device Release
Software reviews
Software Score
hplip
"I have been unable to get past the hplip firewall/permission error with 3.20.3. After reviewing the comments on the sourceforge site. I downloaded 3.18.7 and now my m175nw works great with mint 19.2. It warns you that you're installing a version that was for 18.3, but install anyways."
3