user
berrlone9
0
0
0
2012-04-19 05:52:36

Tutorials
Title Score
Ideas
Title Score
Hardware devices
Device Release
Software reviews
Software Score
gedit
"this is too old and not compatible with the gedit-plugins in the repo"
1
gedit-plugins
"should be natively included in gedit"
5
spyder
"for scientist"
5
soundconverter
"quick and dirty tool!"
5
rkward
"try RStudio instead"
3
glade
"supports only gtk+3, not compatiable with pygtk2.24??"
1
glade-gnome
"unable to run"
1