user
FinderX
0
0
0
2020-07-09 22:17:55

Tutorials
Title Score
Ideas
Title Score
Hardware devices
Device Release
Software reviews
Software Score
mcomix
"Is not workin in Linux Mint 20.0 , [MainThread] ERROR: Required PyGTK version is: 2.12.0 or higher , [MainThread] ERROR: No version of PyGTK was found on your system. , [MainThread] ERROR: This error might be caused by missing GTK+ libraries."
1
com.github.bajoja.indicator-kdeconnect
""cannot connect to KDE Connect DBus Service" you need to install KdeConnect first. This is the "Indicator" something like a middleman application."
4