user
miguelnixon
0
0
0
2021-08-27 10:25:45

Tutorials
Title Score
Ideas
Title Score
Hardware devices
Device Release
Software reviews
Software Score
avidemux
"I've used Avidemux GTK for years, and have loved how easy it was to use. However, if you have upgraded to Mint 19.3, don't even bother to install this. It has a QT interface, but bleats about missing codecs, and on my setup will not open any video. If I can get hold of a copy of v2.5.4 GTK+ I would be more than happy. Any suggestions as to how I could do this?"
1
flowblade
"V1.12. Mint XFCE 19.3 (fresh install) Flowblade can not import MP4 files!! It just crashes ;-\ " Unknown request in queue while dequeuing""
1
org.openshot.OpenShot
"Used to use this for several years. But the developers have forgotten one important rule: "if it aint broke don't fix it". V2.5.1 flatpak is useless (can't find libmp3/mp3?!! etc etc): uninstalling & reverting to an older version"
2