user
nuagedeboucane
Canada
MATE Edition
0
0
11
2018-12-30 15:54:56

-Late '80s: Played with MS-DOS and early versions of Windows. Also got few notions of  Unix, Minix.

-Early '90s: Win 3.0, 3.1 and still DOS, for playing, then W95, W95 OSR2,   W98.

Then I have used Win Me, and lately Win XP. 

After that, I have tried Ubuntu 10.?? LTS, but wasn't convinced yet.

When M$oft announced end of Win XP support, I have installed Mint Petra on dual boot on all my machines. (Cinnamon and Mate, depending of the computer.)

I have received 4 more old machines, on which I have installed LMDE

I have also an old Dell Latitude Cpi with 128M of RAM, on which I have installed Puppy Linux Wary.

**  I think I should open a museum  :-)

Tutorials
Title Score
Ideas
Title Score
Hardware devices
Device Release
Optiplex GX-280
Dell Desktop computer, Works fine with some minor problems
Mint (older version)
GeForce 8400
Nvidia Graphics Card, Works perfectly
Mint (older version)
Geforce FX5200
Nvidia Graphics Card, Works partially
LMDE
Geforce GT630
Nvidia Graphics/Video/TV card, Works perfectly
Mint (older version)
Thinkpad
IBM Laptop or Netbook, Works perfectly
LMDE
MC363DN (Oki)
Other Multifunction Printer (print/scan/fax), Works fine with some minor problems
Mint (older version)
BJC-4000
Canon Printer, Works perfectly
Mint (older version)
HL-2140
Brother Printer, Works perfectly
Mint (older version)
Photosmart A510
HP Printer, Works perfectly
Mint (older version)
Multipass F60
Canon printer scanner, Isn't detected or recognized
Mint (older version)
S315
Lexmark Printer/Scanner/Multifunction, Works fine with some minor problems
Mint (older version)
Software reviews
Software Score
samba
"Sometimes hard to make it do what you want. "
3
transmission-gtk
"Fast, since it uses almost all my bandwidth. "
4
firefox
"Was used to Chrome, but FF does the job."
4
trigger-rally
"Nice arcade game."
4
freetuxtv
"Ne fonctionne pas / not working"
1
flightgear
"Not perfect, but a great sim!"
4
torcs
"Jeu très bien fait!!! Bravo!! Great game!!!"
5
smc
"Worked only the very first time after install..... All the other times : made my desktop freeze. Had to go tty and reboot :-("
1
xserver-xorg-video-s3virge
"Not present :-("
3