user
stepnjump
0
1
0
2021-06-04 13:39:26

Tutorials
Title Score
Hardware devices
Device Release
Software reviews
Software Score
firefox
"Wow! This new version 89.0 is totally AWESOME!!! Manages memory really well, super fast. I used to be on Chromium and it would bring my Mint Cinnamon to a halt at times (caused by LM memory leak issue?) but since I installed this one, the whole system run so smoothly now. Thank you guys @firefox! Keep up the great work!"
5
conky-all
"Yep! Doesn't work for me either under LM 20.1 Cinnamon!"
1
imagemagick
"It used to work great. Now on LM 20.1 cinnamon, let's say I try to convert *.png *.pdf, I get the following error message: attempt to perform an operation not allowed by the security policy `PDF' @ error/constitute.c/IsCoderAuthorized/408. Found the patch: https://doc.ubuntu-fr.org/imagemagick. Works great now. Great app! Thank you a million!"
5
bible-kjv
"Wow! This is sooo AMAZING!!!! I couldn't dream anything this nice! wow!! I'm appalled! Thank you sooooooo much!!!!! Great way to quickly write those passages to disk quickly. May I suggest that it would be nice to be able to also insert some comments for ?w also... but it's just amazing. May God keep blessing you my brother! Pierre"
5
xlog
"It used to work before for me but now with LM 20 Cinnamon, it installs and all but I can't safe any QSO whatsoever.... mmmmm Sad!"
2
autokey-qt
"I used to love this app but more and more, it crashes my system (htop states that it runs over 100% CPU time). I will try the GTK version. Hopefully it will be better."
3
audacity
"Not working on LM 20.0 Cinnamon for me... WOn't record and won't play...! :( I tried both (repo and flathub versions)."
2
nixnote2
"Guys! Great app. I use it everyday! You are awesome. I really love it. Thank you very much!!!! StepNjump"
4
org.gpodder.gpodder
"I used gpodder for many years. Today wanted to update to the latest version so I uninstalled the .deb package and reinstalled using flatpak. Works as great as before. Some podcasts wouldn't download anymore but now all ok. Great program! Love it! www.oneplace.com"
5
kalarm
"It's an AMAZING app! However, it is built for KDE but it's possible to have it work great in Gnome also!. Tested in LM 18.3 (cinnamon). Wasn't so lucky under LM 19.x version though. If you get the " The KDE time zone is not available: check that ktimezoned is installed", please install all the akonadi components + korganizer. Reboot then open kAlarm. Still not working. Finally install plasma-workspace then reboot. Works flawlessly! Tried in XFCE: No go! Nothing compares to this one that I know of. The programmer David is VERY helpful... "
5