user
border0464
0
0
0
2020-10-12 13:21:43

Tutorials
Title Score
Ideas
Title Score
Hardware devices
Device Release
Software reviews
Software Score
fbpanel
"at this point the project seem unmaintained. last interaction of the repo owner is in 2015"
3
freecol
"bad UX "
2
live-build
"This current version number is 3.X.X it's outdated and broken. You need to download the 4.X.X .deb file from debian buster repository in order to be able to use this tool. "
1
nextcloud-desktop
"im usining it since nextcloud exist. It do the job and do it well. "
5
glances
"glances is like htop and atop merged in a esthietical way. it's defenitely the next level monitoring tool. "
5
arduino
"Outdated package sadly :("
3
clipit
"clipit is a dead unmaintained fork of Parcellite. website is down and last software update is 2013-05-23. I would flavor the original Parcellite."
1
keepassxc
"keepassXC is linux native (not mono) and integrate well withe it's browser plugin to auto-fill your creds on websites. You can ackup your database in a cloud storage like nextcloud or so as it support multiple clients using the same database. Defenitely a tool to use specialy if you manage many passwords. "
5
charmtimetracker
"bearly usable"
1
update-manager
"it spam dialog requesting reboot. pretty anoying."
1
mintwelcome
"been usefull once 5 years ago"
2
gnome-terminal
"It do one thing and no it well"
5
firefox
"a bit slow sadly"
4
vlc
"Awsome"
5
keepassx
"This package is outdated, keepassX2 have been released the 7th. December 2015, plugins don't work anymore on the 0.4.3 "
3
keepass2
"Package outdated, in order to make the keepasshttp plugin work I had to do : sudo apt-get install libmono-system-xml-linq4.0-cil libmono-system-data-datasetextensions4.0-cil libmono-system-runtime-serialization4.0-cil mono-mcs "
3
owncloud-client
"Version 1.5 is outdated, you need 2.X.X to connect to a owncloud server version 9.X . Server will refuse connection and client will say wrong password. "
1
owncloud
"This package is way outdated, packaging OwnCloud is a bad idea, Debian & Fedora have drop it"
1