user
puigpuig
0
0
0
2019-01-23 17:58:38

Tutorials
Title Score
Ideas
Title Score
Hardware devices
Device Release
Software reviews
Software Score
calibre
"Excellent, easy to use and good for converting to the .mobi format for kindle. "
5
handbrake
"Excellent program, and the compression in the mkv format is awecome!"
5
nautilus-image-converter
"Why there is not a version for NEMO? With Nautilus it works fine. "
1
skype
"In version 2.2 the sms sending finally has its own button and works fine. But still it does not work the internal micro of my laptop: it only has the pulse audio server. I use Linux Mint 13."
4
texlive-lang-spanish
"Good! It is necessary to install that if yu want to have the Babel configured to hyphen in spanish, catalan..."
5
radiotray
"Great, it works fine. But it would be nice if one could export easily the bookmarks to use it in different computers. Now you have to copy the bookmarks file that is in: ~/.local/share/radiotray/bookmarks.xml"
5
openshot
"Excellent, easy and works fine."
5
firefox
"Excellent. Specially are good the extensions and features as the Sync, that allows you to easily sync firefox in several computers."
5
soundconverter
"Excellent: clear and it works well."
5
recoll
"Excellent: powerful and clear. Unfortunately the Software MAnager version is not up to date (1.16 and not 1.17, that has good new features). But it works well."
5
backintime-gnome
"Excellent. Easy, clear, and the option to make the snapshots automatically is great."
5
winff
"Works great after doing: sudo apt-get install libavcodec-extra-53 After that, it works well with Mint 13 and converts well to avi"
4
pdfsam
"Excellent. But the Software Manager has an old version. After installing it from the Soft. Manager, it is a good idea to update with: sudo dpkg -i pdfsam_2.2.1.deb"
4
audacity
"Excellent. Easy to use, and it converts to mp3 easily."
5
texmaker
"Great, but be aware when using in spanish or catalan or other langueges: ti avoid the Babel error: Package babel Warning: No hyphenation patterns were loaded for...” you have to install texlive-lang-spanish"
4